FAQ’s

What browsers support your Premium Themes?

All our WordPress premium themes are designed for maximum capability so they will display correctly in Internet Explorer IE8+, plus Firefox and Chrome.

Can I use my own images?

Yes. full support is provided in the Theme Options section for you to upload your own images and icons. You can find additional icons at Font Awesome and if you need any help to prepare or modify images or icons you can usually find someone to help you at Fiverr, for just a few dollars.

Can I use the ThemesBro WP Themes on Blogger.com or Wordpress.com?

No. Both these blogging platforms restrict their members to a selection of pre-loaded, or pre-installed, themes which have been chosen by Blogger and WordPress.com. If you want to use our Premium Themes you will have to get your own domain name and hosting. We have blog posts on choosing a domain name and one on choosing WP hosting in our blog.

What is the oldest version of WordPress which your Premium Themes will run on?

In order to preserve the security of your Wordpress website or blog you should always be running the most up-to-date version of Wordpress (3.8 at the time of writing). There are well publicised 'hacks' for most previous versions of WordPress and if your Wordpress installation still outputs the "Generated by Wordpress 3.4" line in the output HTML (in the page source) then we would recommend that you suppress that line, and upgrade to the latest version. We have several blog posts dealing with this topic. See our post on how to secure Wordpress and also the post on securing Wordpress with plugins.

I have a question about a specific ThemesBro Premium Theme?

If you have a question about one of our premium themes you should register in our support forum and then find the correct topic, and post your question there.

Copyright © 2017 ThemesBro. All rights reserved.